CVE-2013-7113

NameCVE-2013-7113
Descriptionepan/dissectors/packet-bssgp.c in the BSSGP dissector in Wireshark 1.10.x before 1.10.4 incorrectly relies on a global variable, which allows remote attackers to cause a denial of service (application crash) via a crafted packet.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2825-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)jessie1.12.1+g01b65bf-4+deb8u14fixed
jessie (security)1.12.1+g01b65bf-4+deb8u15fixed
stretch (security), stretch2.2.6+g32dac6a-2+deb9u3fixed
buster, sid2.6.3-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksource(unstable)1.10.4-1medium
wiresharksourcesqueeze(not affected)
wiresharksourcewheezy1.8.2-5wheezy9mediumDSA-2825-1

Notes

[squeeze] - wireshark <not-affected> (Vulnerable code not present)
https://www.wireshark.org/security/wnpa-sec-2013-67.html
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=9488

Search for package or bug name: Reporting problems