CVE-2013-7291

NameCVE-2013-7291
Descriptionmemcached before 1.4.17, when running in verbose mode, allows remote attackers to cause a denial of service (crash) via a request that triggers an "unbounded key print" during logging, related to an issue that was "quickly grepped out of the source tree," a different vulnerability than CVE-2013-0179 and CVE-2013-7290.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-701-1
NVD severitylow
Debian Bugs735314

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
memcached (PTS)stretch (security), stretch1.4.33-1+deb9u1fixed
buster1.5.6-1.1fixed
bullseye, sid1.6.9+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
memcachedsourcewheezy1.4.13-0.2+deb7u2DLA-701-1
memcachedsource(unstable)1.4.20-1low735314

Notes

[squeeze] - memcached <no-dsa> (Minor issue)
https://github.com/memcached/memcached/commit/fbe823d9a61b5149cd6e3b5e17bd28dd3b8dd760

Search for package or bug name: Reporting problems