CVE-2013-7303

NameCVE-2013-7303
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in (1) squelettes-dist/formulaires/inscription.php and (2) prive/forms/editer_auteur.php in SPIP before 2.1.25 and 3.0.x before 3.0.13 allow remote attackers to inject arbitrary web script or HTML via the author name field.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs736170

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)stretch3.1.4-4~deb9u3fixed
stretch (security)3.1.4-4~deb9u4+deb9u1fixed
buster, buster (security)3.2.4-1+deb10u4fixed
bookworm, sid, bullseye3.2.11-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcesqueeze(unfixed)end-of-life
spipsourcewheezy2.1.17-1+deb7u3
spipsource(unstable)3.0.13-1736170

Notes

[squeeze] - spip <end-of-life> (Not supported in Squeeze LTS)

Search for package or bug name: Reporting problems