CVE-2013-7323

NameCVE-2013-7323
Descriptionpython-gnupg before 0.3.5 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2946-1
NVD severityhigh (attack range: remote)
Debian Bugs738509

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-gnupg (PTS)wheezy, wheezy (security)0.3.6-1~deb7u1fixed
jessie0.3.6-1fixed
stretch0.3.9-1fixed
buster, sid0.4.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-gnupgsource(unstable)0.3.6-1high738509
python-gnupgsourcewheezy0.3.6-1~deb7u1highDSA-2946-1

Search for package or bug name: Reporting problems