CVE-2013-7325

NameCVE-2013-7325
DescriptionAn issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2836-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
devscripts (PTS)jessie (security), jessie2.15.3+deb8u1fixed
stretch2.17.6+deb9u2fixed
buster2.19.5+deb10u1fixed
bullseye, sid2.19.7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
devscriptssource(unstable)2.13.9
devscriptssourcewheezy2.12.6+deb7u2DSA-2836-1

Notes

[squeeze] - devscripts <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems