CVE-2013-7371

NameCVE-2013-7371
Descriptionnode-connects before 2.8.2 has cross site scripting in Sencha Labs Connect middleware (vulnerability due to incomplete fix for CVE-2013-7370)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
node-connect (PTS)stretch3.4.1-1fixed
buster3.6.7-1fixed
bullseye3.7.0-2fixed
bookworm, sid3.7.0+~3.4.35-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
node-connectsource(unstable)(not affected)

Notes

- node-connect <not-affected> (Only applies when incomplete fix applied)
CVE for incomplete fix for CVE-2013-7370, fixed in 2.8.2

Search for package or bug name: Reporting problems