CVE-2014-0088

NameCVE-2014-0088
DescriptionThe SPDY implementation in the ngx_http_spdy_module module in nginx 1.5.10 before 1.5.11, when running on a 32-bit platform, allows remote attackers to execute arbitrary code via a crafted request.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nginx (PTS)wheezy1.2.1-2.2+wheezy4fixed
wheezy (security)1.2.1-2.2+wheezy4+deb7u1fixed
jessie1.6.2-5+deb8u4fixed
jessie (security)1.6.2-5+deb8u5fixed
stretch (security), stretch1.10.3-1+deb9u1fixed
buster, sid1.13.6-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nginxsource(unstable)(not affected)

Notes

- nginx <not-affected> (Only affects 1.5.10)

Search for package or bug name: Reporting problems