CVE-2014-0148

NameCVE-2014-0148
DescriptionQemu before 2.0 block driver for Hyper-V VHDX Images is vulnerable to ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs742730

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qemu (PTS)stretch1:2.8+dfsg-6+deb9u9fixed
stretch (security)1:2.8+dfsg-6+deb9u11fixed
buster, buster (security)1:3.1+dfsg-8+deb10u8fixed
bullseye, sid1:5.1+dfsg-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qemusourcesqueeze(not affected)
qemusourcewheezy(not affected)
qemusource(unstable)2.0.0+dfsg-1742730
qemu-kvmsource(unstable)(not affected)

Notes

[squeeze] - qemu <not-affected> (vhdx support introduced in 1.5)
[wheezy] - qemu <not-affected> (vhdx support introduced in 1.5)
- qemu-kvm <not-affected> (vhdx support introduced in 1.5)

Search for package or bug name: Reporting problems