CVE-2014-0404

NameCVE-2014-0404
DescriptionUnspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.20, and 4.3.4 allows local users to affect integrity and availability via unknown vectors related to Core, a different vulnerability than CVE-2014-0406.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2878-1
NVD severitylow (attack range: local)
Debian Bugs735410
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
virtualbox (PTS)sid/contrib, jessie/contrib4.3.18-dfsg-2fixed
wheezy4.1.18-dfsg-2+deb7u3fixed
wheezy (security)4.1.18-dfsg-2+deb7u4fixed
virtualbox-ose (PTS)squeeze (security), squeeze3.2.10-dfsg-1+squeeze3fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
virtualboxsource(unstable)4.3.6-dfsg-1low735410
virtualboxsourcewheezy4.1.18-dfsg-2+deb7u2lowDSA-2878-1
virtualbox-osesource(unstable)(unfixed)low
virtualbox-osesourcesqueeze3.2.10-dfsg-1+squeeze2lowDSA-2878-1

Search for package or bug name: Reporting problems