CVE-2014-0462

NameCVE-2014-0462
DescriptionUnspecified vulnerability in OpenJDK 6 before 6b31 on Debian GNU/Linux and Ubuntu 12.04 LTS and 10.04 LTS has unknown impact and attack vectors, a different vulnerability than CVE-2014-2405.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2912-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablepackage openjdk-6 is vulnerable.
Debian/oldstablepackage openjdk-6 is vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-6 (PTS)squeeze6b18-1.8.13-0+squeeze2vulnerable
squeeze (security)6b31-1.13.3-1~deb6u1fixed
squeeze (lts)6b36-1.13.8-1~deb6u1fixed
wheezy6b27-1.12.5-1vulnerable
wheezy (security)6b36-1.13.8-1~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-6source(unstable)6b31-1.13.3-1high
openjdk-6sourcesqueeze6b31-1.13.3-1~deb6u1highDSA-2912-1
openjdk-6sourcewheezy6b31-1.13.3-1~deb7u1highDSA-2912-1

Search for package or bug name: Reporting problems