CVE-2014-0467

NameCVE-2014-0467
DescriptionBuffer overflow in copy.c in Mutt before 1.5.23 allows remote attackers to cause a denial of service (crash) via a crafted RFC2047 header line, related to address expansion.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2874-1
NVD severitymedium (attack range: remote)
Debian Bugs708731
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mutt (PTS)squeeze, squeeze (security)1.5.20-9+squeeze3fixed
squeeze (lts)1.5.20-9+squeeze4fixed
wheezy, wheezy (security)1.5.21-6.2+deb7u3fixed
jessie, sid1.5.23-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
muttsource(unstable)1.5.22-2medium708731
muttsourcesqueeze1.5.20-9+squeeze3mediumDSA-2874-1
muttsourcewheezy1.5.21-6.2+deb7u2mediumDSA-2874-1

Search for package or bug name: Reporting problems