CVE-2014-0977

NameCVE-2014-0977
DescriptionCross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2841-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs734304
Debian/oldoldstablenot known to be vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
movabletype-opensource (PTS)squeeze (security)4.3.8+dfsg-0+squeeze4fixed
wheezy5.1.4+dfsg-4+deb7u1fixed
wheezy (security)5.1.4+dfsg-4+deb7u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
movabletype-opensourcesource(unstable)5.2.9+dfsg-1medium734304
movabletype-opensourcesourcesqueeze4.3.8+dfsg-0+squeeze4mediumDSA-2841-1
movabletype-opensourcesourcewheezy5.1.4+dfsg-4+deb7u1mediumDSA-2841-1

Search for package or bug name: Reporting problems