CVE-2014-125020

NameCVE-2014-125020
DescriptionA vulnerability has been found in FFmpeg 2.0 and classified as critical. This vulnerability affects the function decode_update_thread_context. The manipulation leads to memory corruption. The attack can be initiated remotely. It is recommended to apply a patch to fix this issue.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)bullseye7:4.3.6-0+deb11u1fixed
bullseye (security)7:4.3.7-0+deb11u1fixed
bookworm, bookworm (security)7:5.1.5-0+deb12u1fixed
trixie7:6.1.1-4fixed
sid7:6.1.1-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsource(unstable)(not affected)

Notes

- ffmpeg <not-affected> (Fixed before re-introduction to Debian as src:ffmpeg)
Fixed by: http://git.videolan.org/?p=ffmpeg.git;a=commit;h=1f097d168d9cad473dd44010a337c1413a9cd198 (n2.2-rc1)

Search for package or bug name: Reporting problems