DescriptionRace condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDLA-30-1, DSA-2984-1
NVD severitymedium (attack range: local)
Debian/oldoldstablepackage acpi-support is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
acpi-support (PTS)squeeze0.137-5vulnerable
squeeze (lts)0.137-5+deb6u2fixed
wheezy (security), wheezy0.140-5+deb7u3fixed
stretch, sid, jessie0.142-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs

Search for package or bug name: Reporting problems