CVE-2014-1475

NameCVE-2014-1475
DescriptionThe OpenID module in Drupal 6.x before 6.30 and 7.x before 7.26 allows remote OpenID users to authenticate as other users via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2847-1, DSA-2851-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze, squeeze (security)6.31-1fixed
drupal7 (PTS)wheezy7.14-2+deb7u8fixed
wheezy (security)7.14-2+deb7u11fixed
jessie7.32-1+deb8u3fixed
jessie (security)7.32-1+deb8u5fixed
stretch, sid7.39-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(unfixed)high
drupal6sourcesqueeze6.30-1highDSA-2851-1
drupal7source(unstable)7.26-1high
drupal7sourcewheezy7.14-2+deb7u2highDSA-2847-1

Search for package or bug name: Reporting problems