CVE-2014-1477

NameCVE-2014-1477
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 27.0, Firefox ESR 24.x before 24.3, Thunderbird before 24.3, and SeaMonkey before 2.24 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2858-1
NVD severityhigh (attack range: remote)
Debian/oldstablepackages icedove, iceweasel are vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)squeeze (security), squeeze3.0.11-1+squeeze15vulnerable
wheezy31.3.0-1~deb7u1fixed
wheezy (security)31.5.0-1~deb7u1fixed
jessie31.4.0-2fixed
sid31.5.0-1fixed
iceweasel (PTS)squeeze (security), squeeze3.5.16-20vulnerable
wheezy31.3.0esr-1~deb7u1fixed
wheezy (security)31.5.0esr-1~deb7u1fixed
jessie, sid31.5.0esr-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icedovesource(unstable)24.3.0-1high
icedovesourcesqueeze(unfixed)end-of-life
iceweaselsource(unstable)24.3.0esr-1high
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy24.3.0esr-1~deb7u1highDSA-2858-1

Search for package or bug name: Reporting problems