CVE-2014-1533

NameCVE-2014-1533
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 30.0, Firefox ESR 24.x before 24.6, and Thunderbird before 24.6 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2955-1, DSA-2960-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablepackages icedove, iceweasel are vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)squeeze, squeeze (security)3.0.11-1+squeeze15vulnerable
wheezy31.3.0-1~deb7u1fixed
wheezy (security)31.7.0-1~deb7u1fixed
jessie (security), jessie31.7.0-1~deb8u1fixed
stretch31.7.0-1fixed
sid38.0.1-1fixed
iceweasel (PTS)squeeze, squeeze (security)3.5.16-20vulnerable
wheezy31.3.0esr-1~deb7u1fixed
wheezy (security)31.8.0esr-1~deb7u1fixed
jessie31.6.0esr-1fixed
jessie (security)31.8.0esr-1~deb8u1fixed
stretch, sid38.1.0esr-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icedovesource(unstable)31.0~b1-1high
icedovesourcesqueeze(unfixed)end-of-life
icedovesourcewheezy24.6.0-1~deb7u1highDSA-2960-1
iceweaselsource(unstable)30.0-1high
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy24.6.0esr-1~deb7u1highDSA-2955-1

Search for package or bug name: Reporting problems