CVE-2014-1534

NameCVE-2014-1534
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 30.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)wheezy38.7.0-1~deb7u1fixed
wheezy (security)1:52.3.0-4~deb7u2fixed
jessie1:45.8.0-3~deb8u1fixed
jessie (security)1:52.3.0-4~deb8u2fixed
stretch (security), stretch1:52.3.0-4~deb9u1fixed
sid1:52.3.0-4fixed
iceweasel (PTS)wheezy, wheezy (security)38.8.0esr-1~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icedovesource(unstable)31.0~b1-1high
icedovesourcesqueeze(unfixed)end-of-life
icedovesourcewheezy(not affected)
iceweaselsource(unstable)30.0-1high
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy(not affected)

Notes

[wheezy] - iceweasel <not-affected> (Doesn't affect ESR24)
[wheezy] - icedove <not-affected> (Doesn't affect ESR24)

Search for package or bug name: Reporting problems