CVE-2014-1682

NameCVE-2014-1682
DescriptionThe API in Zabbix before 1.8.20rc1, 2.0.x before 2.0.11rc1, and 2.2.x before 2.2.2rc1 allows remote authenticated users to spoof arbitrary users via the user name in a user.login request.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs737818

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)jessie1:2.2.7+dfsg-2+deb8u3fixed
jessie (security)1:2.2.23+dfsg-0+deb8u1fixed
stretch1:3.0.7+dfsg-3fixed
buster, sid1:4.0.4+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsource(unstable)1:2.2.2+dfsg-1medium737818
zabbixsourcesqueeze(unfixed)end-of-life

Notes

[squeeze] - zabbix <end-of-life> (Unsupported in squeeze-lts)
https://support.zabbix.com/browse/ZBX-7703

Search for package or bug name: Reporting problems