CVE-2014-1685

NameCVE-2014-1685
DescriptionThe Frontend in Zabbix before 1.8.20rc2, 2.0.x before 2.0.11rc2, and 2.2.x before 2.2.2rc1 allows remote "Zabbix Admin" users to modify the media of arbitrary users via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)stretch1:3.0.7+dfsg-3fixed
stretch (security)1:3.0.32+dfsg-0+deb9u1fixed
buster1:4.0.4+dfsg-1fixed
bullseye1:5.0.8+dfsg-1fixed
bookworm, sid1:5.0.14+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsourcesqueeze(unfixed)end-of-life
zabbixsource(unstable)1:2.2.2+dfsg-1

Notes

[squeeze] - zabbix <end-of-life> (Unsupported in squeeze-lts)

Search for package or bug name: Reporting problems