CVE-2014-1695

NameCVE-2014-1695
DescriptionCross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.1.x before 3.1.20, 3.2.x before 3.2.15, and 3.3.x before 3.3.5 allows remote attackers to inject arbitrary web script or HTML via a crafted HTML email.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1119-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)buster/non-free6.0.16-2fixed
bullseye/non-free, sid/non-free6.0.29-1fixed
stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2sourcewheezy3.3.18-1~deb7u1DLA-1119-1
otrs2source(unstable)3.3.5-1

Notes

[squeeze] - otrs2 <no-dsa> (Minor issue)
https://www.otrs.com/security-advisory-2014-03-xss-issue/

Search for package or bug name: Reporting problems