CVE-2014-1879

NameCVE-2014-1879
DescriptionCross-site scripting (XSS) vulnerability in import.php in phpMyAdmin before 4.1.7 allows remote authenticated users to inject arbitrary web script or HTML via a crafted filename in an import action.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2975-1
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)stretch4:4.6.6-4+deb9u1fixed
bullseye, sid4:4.9.5+dfsg1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsourcesqueeze(not affected)
phpmyadminsourcewheezy4:3.4.11.1-2+deb7u1DSA-2975-1
phpmyadminsource(unstable)4:4.1.7-1unimportant

Notes

[squeeze] - phpmyadmin <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems