CVE-2014-2330

NameCVE-2014-2330
DescriptionMultiple cross-site request forgery (CSRF) vulnerabilities in the Multisite GUI in Check_MK before 1.2.5i2 allow remote attackers to hijack the authentication of users for requests that (1) upload arbitrary snapshots, (2) delete arbitrary files, or possibly have other unspecified impact via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs742689

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
check-mksource(unstable)1.2.6p4-1742689

Notes

[wheezy] - check-mk <no-dsa> (Minor issue)
http://packetstormsecurity.com/files/125850/DTC-A-20140324-002.txt

Search for package or bug name: Reporting problems