CVE-2014-2332

NameCVE-2014-2332
DescriptionCheck_MK before 1.2.2p3 and 1.2.3x before 1.2.3i5 allows remote authenticated users to delete arbitrary files via a request to an unspecified link, related to "Insecure Direct Object References." NOTE: this can be exploited by remote attackers by leveraging CVE-2014-2330.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs742689

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
check-mksource(unstable)1.2.2p3-1742689

Notes

[wheezy] - check-mk <no-dsa> (Minor issue)
http://packetstormsecurity.com/files/125850/DTC-A-20140324-002.txt

Search for package or bug name: Reporting problems