CVE-2014-2405

NameCVE-2014-2405
DescriptionUnspecified vulnerability in OpenJDK 6 before 6b31 on Debian GNU/Linux and Ubuntu 12.04 LTS and 10.04 LTS has unknown impact and attack vectors, a different vulnerability than CVE-2014-0462.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2912-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-6 (PTS)wheezy6b27-1.12.5-1vulnerable
wheezy (security)6b38-1.13.10-1~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-6source(unstable)6b31-1.13.3-1high
openjdk-6sourcesqueeze6b31-1.13.3-1~deb6u1highDSA-2912-1
openjdk-6sourcewheezy6b31-1.13.3-1~deb7u1highDSA-2912-1

Search for package or bug name: Reporting problems