CVE-2014-2487

NameCVE-2014-2487
DescriptionUnspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 3.2.24, 4.0.26, 4.1.34, 4.2.26, and 4.3.14, when running on Windows, allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Core, a different vulnerability than CVE-2014-4261.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
virtualbox (PTS)jessie/contrib (security), jessie/contrib4.3.36-dfsg-1+deb8u1fixed
buster/contrib5.2.0-dfsg-5fixed
sid/contrib5.2.2-dfsg-1fixed
wheezy, wheezy (security)4.1.42-dfsg-1+deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
virtualboxsource(unstable)(not affected)
virtualbox-osesource(unstable)(not affected)

Notes

- virtualbox <not-affected> (Only applies if VBox is running on Windows)
- virtualbox-ose <not-affected> (Only applies if VBox is running on Windows)

Search for package or bug name: Reporting problems