CVE-2014-2581

NameCVE-2014-2581
Descriptioncredentials cache leak
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs742816

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
smb4k (PTS)jessie (security), jessie1.2.1-2~deb8u1fixed
stretch1.2.1-2fixed
buster, sid2.1.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
smb4ksource(unstable)1.1.2-1low742816

Notes

[wheezy] - smb4k <no-dsa> (Minor issue)
[squeeze] - smb4k <no-dsa> (Minor issue)
http://sourceforge.net/projects/smb4k/files/Smb4K%20%28stable%20releases%29/1.1.1/

Search for package or bug name: Reporting problems