CVE-2014-2983

NameCVE-2014-2983
DescriptionDrupal 6.x before 6.31 and 7.x before 7.27 does not properly isolate the cached data of different anonymous users, which allows remote anonymous users to obtain sensitive interim form input information in opportunistic situations via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2913-1, DSA-2914-1
NVD severitymedium (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze (security), squeeze6.31-1fixed
drupal7 (PTS)wheezy, wheezy (security)7.14-2+deb7u8fixed
jessie, sid7.32-1+deb8u1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(unfixed)medium
drupal6sourcesqueeze6.31-1mediumDSA-2914-1
drupal7source(unstable)7.27-1medium
drupal7sourcewheezy7.14-2+deb7u4mediumDSA-2913-1

Notes

https://drupal.org/SA-CORE-2014-002

Search for package or bug name: Reporting problems