CVE-2014-3156

NameCVE-2014-3156
DescriptionBuffer overflow in the clipboard implementation in Google Chrome before 35.0.1916.153 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger unexpected bitmap data, related to content/renderer/renderer_clipboard_client.cc and content/renderer/webclipboard_impl.cc.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2959-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablepackage chromium-browser is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze, squeeze (security)6.0.472.63~r59945-5+squeeze6vulnerable
wheezy (security), wheezy37.0.2062.120-1~deb7u1fixed
jessie43.0.2357.65-1~deb8u1fixed
jessie (security)44.0.2403.89-1~deb8u1fixed
stretch44.0.2403.107-1fixed
sid44.0.2403.157-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)35.0.1916.153-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy35.0.1916.153-1~deb7u1highDSA-2959-1

Search for package or bug name: Reporting problems