CVE-2014-3176

NameCVE-2014-3176
DescriptionGoogle Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3039-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch (security), stretch61.0.3163.100-1~deb9u1fixed
buster, sid61.0.3163.100-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)37.0.2062.120-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy37.0.2062.120-1~deb7u1highDSA-3039-1

Search for package or bug name: Reporting problems