CVE-2014-3467

NameCVE-2014-3467
DescriptionMultiple unspecified vulnerabilities in the DER decoder in GNU Libtasn1 before 3.6, as used in GnuTLS, allow remote attackers to cause a denial of service (out-of-bounds read) via crafted ASN.1 data.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-77-1, DSA-3056-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libtasn1-3 (PTS)wheezy2.13-2+deb7u2fixed
wheezy (security)2.13-2+deb7u5fixed
libtasn1-6 (PTS)jessie (security), jessie4.2-3+deb8u3fixed
stretch4.10-1.1fixed
buster, sid4.12-2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libtasn1-3source(unstable)(unfixed)medium
libtasn1-3sourcesqueeze2.7-1+squeeze+2mediumDLA-77-1
libtasn1-3sourcewheezy2.13-2+deb7u1mediumDSA-3056-1
libtasn1-6source(unstable)3.6-1medium

Search for package or bug name: Reporting problems