CVE-2014-3475

NameCVE-2014-3475
DescriptionCross-site scripting (XSS) vulnerability in the Users panel (admin/users/) in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2, and Juno before Juno-2 allows remote administrators to inject arbitrary web script or HTML via a user email address, a different vulnerability than CVE-2014-8578.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs754255

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
horizon (PTS)stretch3:10.0.1-1fixed
buster, buster (security)3:14.0.2-3+deb10u2fixed
bookworm, bullseye3:18.6.2-5fixed
sid3:19.2.0-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horizonsource(unstable)2014.1.1-3754255

Notes

[wheezy] - horizon <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems