CVE-2014-3498

NameCVE-2014-3498
DescriptionThe user module in ansible before 1.6.6 allows remote authenticated users to execute arbitrary commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ansible (PTS)jessie1.7.2+dfsg-2fixed
jessie (security)1.7.2+dfsg-2+deb8u2fixed
stretch (security), stretch2.2.1.0-2+deb9u1fixed
buster2.7.7+dfsg-1fixed
bullseye, sid2.8.6+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ansiblesource(unstable)1.7.0+dfsg-1

Notes

https://github.com/ansible/ansible/commit/8ed6350e65c82292a631f08845dfaacffe7f07f5 (v1.7.0)

Search for package or bug name: Reporting problems