CVE-2014-3574

NameCVE-2014-3574
DescriptionApache POI before 3.10.1 and 3.11.x before 3.11-beta2 allows remote attackers to cause a denial of service (CPU consumption and crash) via a crafted OOXML file, aka an XML Entity Expansion (XEE) attack.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libapache-poi-java (PTS)jessie3.10.1-2fixed
stretch3.10.1-3fixed
buster3.12-1fixed
sid3.17-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libapache-poi-javasource(unstable)3.10.1-1medium

Notes

[wheezy] - libapache-poi-java <no-dsa> (Minor issue)
https://issues.apache.org/bugzilla/show_bug.cgi?id=54764

Search for package or bug name: Reporting problems