CVE-2014-3594

NameCVE-2014-3594
DescriptionA persistent cross-site scripting (XSS) flaw was found in the horizon host aggregate interface. A user with sufficient privileges to add a host aggregate could potentially use this flaw to capture the credentials of another user.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs758930

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
horizon (PTS)buster, buster (security)3:14.0.2-3+deb10u2fixed
bullseye3:18.6.2-5+deb11u1fixed
bookworm, sid3:23.0.0-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horizonsourcewheezy(not affected)
horizonsource(unstable)2014.1.2-3758930

Notes

[wheezy] - horizon <not-affected> (Vulnerable code not present)
up to 2013.2.3, and 2014.1 versions up to 2014.1.2

Search for package or bug name: Reporting problems