CVE-2014-4168

NameCVE-2014-4168
Description(1) iodined.c and (2) user.c in iodine before 0.7.0 allows remote attackers to bypass authentication by continuing execution after an error has been triggering.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2964-1
NVD severitymedium (attack range: remote)
Debian Bugs751834
Debian/oldoldstablepackage iodine is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
iodine (PTS)squeeze0.6.0~rc1-2vulnerable
squeeze (lts)0.6.0~rc1-2+deb6u1fixed
wheezy (security), wheezy0.6.0~rc1-12+deb7u1fixed
stretch, sid, jessie0.7.0-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iodinesource(unstable)0.6.0~rc1-19medium751834
iodinesourcesqueeze0.6.0~rc1-2+deb6u1medium
iodinesourcewheezy0.6.0~rc1-12+deb7u1mediumDSA-2964-1

Notes

https://github.com/yarrick/iodine/commit/b715be5cf3978fbe589b03b09c9398d0d791f850

Search for package or bug name: Reporting problems