CVE-2014-5191

NameCVE-2014-5191
DescriptionCross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs760736

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ckeditor (PTS)jessie4.4.4+dfsg1-3fixed
stretch4.5.7+dfsg-2fixed
buster, sid4.11.1+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ckeditorsource(unstable)4.4.4+dfsg1-1medium760736
ckeditorsourcesqueeze(not affected)
ckeditorsourcewheezy(not affected)

Notes

[wheezy] - ckeditor <not-affected> (Preview plugin not yet present)
[squeeze] - ckeditor <not-affected> (Preview plugin not yet present)

Search for package or bug name: Reporting problems