CVE-2014-6275

NameCVE-2014-6275
DescriptionFusionForge before 5.3.2 use scripts that run under the shared Apache user, which is also used by project homepages by default. If project webpages are hosted on the same server than FusionForge, it can allow users to incorrectly access on-disk private data in FusionForge.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fusionforgesourcesqueeze(unfixed)end-of-life
fusionforgesource(unstable)5.3.2-1

Notes

[squeeze] - fusionforge <end-of-life> (Not supported in Squeeze LTS)
https://lists.fusionforge.org/pipermail/fusionforge-general/2014-September/002824.html

Search for package or bug name: Reporting problems