CVE-2014-6408

NameCVE-2014-6408
DescriptionDocker 1.3.0 through 1.3.1 allows remote attackers to modify the default run profile of image containers and possibly bypass the container by applying unspecified security options to an image.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
docker.io (PTS)buster18.09.1+dfsg1-7.1+deb10u2fixed
buster (security)18.09.1+dfsg1-7.1+deb10u3fixed
bullseye20.10.3+dfsg1-2fixed
sid20.10.4+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
docker.iosource(unstable)1.3.2~dfsg1-1

Search for package or bug name: Reporting problems