CVE-2014-7208

NameCVE-2014-7208
DescriptionGParted before 0.15.0 allows local users to execute arbitrary commands with root privileges via shell metacharacters in a crafted filesystem label.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gparted (PTS)stretch0.25.0-1fixed
buster0.32.0-2fixed
bullseye, sid1.0.0-0.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpartedsource(unstable)0.16.1-1

Notes

[wheezy] - gparted <no-dsa> (Minor issue)
[squeeze] - gparted <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems