CVE-2014-7210

NameCVE-2014-7210
Descriptionpdns in Debian creates too privileged MySQL user
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-492-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pdns (PTS)buster4.1.6-3+deb10u1fixed
bullseye4.4.1-1fixed
bookworm4.7.3-2fixed
sid, trixie4.8.3-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pdnssourcesqueeze(not affected)
pdnssourcewheezy3.1-4.1+deb7u1DLA-492-1
pdnssource(unstable)3.3.1-1

Notes

[squeeze] - pdns <not-affected> (Vulnerabile code not present)
Debian packaging specific.

Search for package or bug name: Reporting problems