CVE-2014-8578

NameCVE-2014-8578
DescriptionCross-site scripting (XSS) vulnerability in the Groups panel in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2, and Juno before Juno-2 allows remote administrators to inject arbitrary web script or HTML via a user email address, a different vulnerability than CVE-2014-3475.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
horizon (PTS)jessie (security), jessie2014.1.3-7+deb8u2fixed
stretch3:10.0.1-1fixed
buster3:13.0.1-1fixed
sid3:13.0.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horizonsource(unstable)2014.1.1-3medium
horizonsourcewheezy(not affected)

Notes

[wheezy] - horizon <not-affected> (Vulnerable code not present)
this was split from CVE-2014-3475 by MITRE

Search for package or bug name: Reporting problems