CVE-2014-9036

NameCVE-2014-9036
DescriptionCross-site scripting (XSS) vulnerability in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via a crafted Cascading Style Sheets (CSS) token sequence in a post.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-236-1, DSA-3085-1
Debian Bugs770425

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)buster5.0.15+dfsg1-0+deb10u1fixed
buster (security)5.0.18+dfsg1-0+deb10u1fixed
bullseye5.7.5+dfsg1-0+deb11u1fixed
bullseye (security)5.7.8+dfsg1-0+deb11u2fixed
bookworm6.0.3+dfsg1-1fixed
sid6.1+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcesqueeze3.6.1+dfsg-1~deb6u6DLA-236-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u5DSA-3085-1
wordpresssource(unstable)4.0.1+dfsg-1770425

Notes

https://wordpress.org/news/2014/11/wordpress-4-0-1/

Search for package or bug name: Reporting problems