CVE-2014-9328

NameCVE-2014-9328
DescriptionClamAV before 0.98.6 allows remote attackers to have unspecified impact via a crafted upack packer file, related to a "heap out of bounds condition."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-233-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)wheezy0.99+dfsg-0+deb7u2fixed
wheezy (security)0.99.2+dfsg-0+deb7u3fixed
jessie0.99.2+dfsg-0+deb8u2fixed
stretch0.99.2+dfsg-6fixed
buster, sid0.99.3~beta1+dfsg-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsource(unstable)0.98.6+dfsg-1high
clamavsourcesqueeze0.98.7+dfsg-0+deb6u1highDLA-233-1
clamavsourcewheezy0.98.6+dfsg-0+deb7u1high

Notes

https://github.com/vrtadmin/clamav-devel/commit/5e1fbf3668bd167828d675830103b3c1ccdcb76d

Search for package or bug name: Reporting problems