CVE-2014-9497

NameCVE-2014-9497
DescriptionBuffer overflow in mpg123 before 1.18.0.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-655-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mpg123 (PTS)stretch1.23.8-1fixed
buster1.25.10-2fixed
bullseye1.26.4-1fixed
bookworm1.29.0-1fixed
sid1.29.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mpg123sourcesqueeze(not affected)
mpg123sourcewheezy1.14.4-1+deb7u1DLA-655-1
mpg123source(unstable)1.18.0-1

Notes

[squeeze] - mpg123 <not-affected> (Introduced in 1.14.1)
http://sourceforge.net/p/mpg123/bugs/201/

Search for package or bug name: Reporting problems