CVE-2014-9572

NameCVE-2014-9572
DescriptionMantisBT before 1.2.19 and 1.3.x before 1.3.0-beta.2 does not properly restrict access to /*/install.php, which allows remote attackers to obtain database credentials via the install parameter with the value 4.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs780875

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mantissource(unstable)(unfixed)high780875
mantissourcesqueeze(unfixed)end-of-life

Notes

[wheezy] - mantis <no-dsa> (Minor issue)
[squeeze] - mantis <end-of-life> (Unsupported in squeeze-lts)
Upstream patch: http://github.com/mantisbt/mantisbt/commit/5571bcf9 (1.2.x)
https://www.mantisbt.org/bugs/view.php?id=17939

Search for package or bug name: Reporting problems