CVE-2014-9623

NameCVE-2014-9623
DescriptionOpenStack Glance 2014.2.x through 2014.2.1, 2014.1.3, and earlier allows remote authenticated users to bypass the storage quota and cause a denial of service (disk consumption) by deleting an image in the saving state.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs776580

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
glance (PTS)jessie2014.1.3-12+deb8u1fixed
stretch2:13.0.0-4fixed
buster, sid2:17.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
glancesource(unstable)2014.1.3-12medium776580

Notes

[wheezy] - glance <no-dsa> (Minor issue)
Versions: up to 2014.1.3 and 2014.2 version up to 2014.2.1

Search for package or bug name: Reporting problems