CVE-2014-9701

NameCVE-2014-9701
DescriptionCross-site scripting (XSS) vulnerability in MantisBT before 1.2.19 and 1.3.x before 1.3.0-beta.2 allows remote attackers to inject arbitrary web script or HTML via the url parameter to permalink_page.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs780875

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mantissource(unstable)(unfixed)medium780875
mantissourcesqueeze(unfixed)end-of-life

Notes

[wheezy] - mantis <no-dsa> (Minor issue)
[squeeze] - mantis <end-of-life> (Unsupported in squeeze-lts)
Fixed by https://github.com/mantisbt/mantisbt/commit/d95f070d (1.2.x)
http://article.gmane.org/gmane.comp.security.oss.general/15022
https://www.mantisbt.org/bugs/view.php?id=19493

Search for package or bug name: Reporting problems