CVE-2014-9713

NameCVE-2014-9713
DescriptionThe default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-203-1, DSA-3209-1
NVD severitymedium
Debian Bugs761406

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openldap (PTS)stretch (security), stretch2.4.44+dfsg-5+deb9u4fixed
buster, buster (security)2.4.47+dfsg-3+deb10u2fixed
bullseye, sid2.4.50+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openldapsourcesqueeze2.4.23-7.3+deb6u1DLA-203-1
openldapsourcewheezy2.4.31-2DSA-3209-1
openldapsource(unstable)2.4.40-2761406

Search for package or bug name: Reporting problems