CVE-2014-9716

NameCVE-2014-9716
DescriptionCross-site scripting (XSS) vulnerability in WebODF before 0.5.4 allows remote attackers to inject arbitrary web script or HTML via a file name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs727529

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
owncloudsource(unstable)(not affected)
owncloud-documentssource(unstable)(not affected)
webodfITP727529

Notes

- owncloud <not-affected> (embedded partial copy doesn't contain the related code)
- owncloud-documents <not-affected> (embedded partial copy doesn't contain the related code)

Search for package or bug name: Reporting problems